Home > 고객광장 > S/W 다운로드

S/W 다운로드

개요

인터넷 게시판에 등록된 글과 댓글의 스팸여부를 판단해 자동으로 차단하는 서비스입니다.


스팸 차단 방법

스팸차단방법

본인이 운영하는 게시판의 종류를 체크한 후, KISA에 서비스를 신청

게시글 차단 프로그램을 다운로드하여 설치

설치 후 관리자 페이지의 환경설정 메뉴에서 스팸차단 강도에 대해 점수를 입력한 후 운영


차단 프로그램 설치 환경

XE 플러그인 버전 : 0.3
XE : XE core 1.5.X 이상
PHP : PHP 5.x (단 PHP 5.2.2 버전에서는 사용할 수 없음), XML 라이브러리 필수, GD 라이브러리 필수, ICONV 선택
데이터베이스 : CUBRID, MySQL 4.1 이상, Firebird, PostgreSQL, Sqlite3, MS-SQL
'서비스 신청’을 하신 후 차단도구를 다운로드 받아 “XE 홈 디렉터리/module” 디렉터리에 저장합니다.자세한 설치 및 이용방법은 "매뉴얼"을 다운로드 받아 참고하시기 바랍니다.
G 플러그인 버전 : 0.2
그누보드 : 그누보드 4.06.X 이상
PHP : PHP 5.x (단 PHP 5.2.2 버전에서는 사용할 수 없음), XML 라이브러리 필수, GD 라이브러리 필수, ICONV 선택
데이터베이스 : CUBRID, MySQL 4.1 이상, Firebird, PostgreSQL, Sqlite3, MS-SQL
‘서비스 신청’을 하신 후 차단도구를 다운로드 받아 “그누보드 홈 디렉터리/module” 디렉터리에 저장합니다.자세한 설치 및 이용방법은 "매뉴얼"을 다운로드 받아 참고하시기 바랍니다.
TECHNOTE 플러그인 버전 : 0.2
테크노트 : TECHNOTE 7이상
PHP : PHP 5.x (단 PHP 5.2.2 버전에서는 사용할 수 없음), XML 라이브러리 필수, GD 라이브러리 필수, ICONV 선택
데이터베이스 : CUBRID, MySQL 4.1 이상, Firebird, PostgreSQL, Sqlite3, MS-SQL
‘서비스 신청’을 하신 후 차단도구를 다운로드 받아 “테크노트 홈 디렉터리/include/admin” 디렉터리에 저장합니다.자세한 설치 및 이용방법은 "매뉴얼"을 다운로드 받아 참고하시기 바랍니다.
Zeroboard 제로보드 플러그인 버전 : 0.2
XE : XE core 1.5.X 이상
제로보드 : PHP 5.x (단 PHP 5.2.2 버전에서는 사용할 수 없음), XML 라이브러리 필수, GD 라이브러리 필수, ICONV 선택
데이터베이스 : CUBRID MySQL 4.1 이상, Firebird, PostgreSQL, Sqlite3, MS-SQL
‘서비스 신청’을 하신 후 차단도구를 다운로드 받아 “제로보드 홈 디렉터리/admin” 디렉터리에 저장합니다.자세한 설치 및 이용방법은 "매뉴얼"을 다운로드 받아 참고하시기 바랍니다.
스팸지수 측정모튤(오픈API) 기타 게시판
4종 이외의 게시판들은 직접 개발이 필요한 오픈API 형식으로 제공되고 있습니다.
오픈API 개발 언어 :PHP, JSP, ASP, ASP.NET

'서비스 신청’을 하신 후 차단도구를 다운로드 받아 “XE 홈 디렉터리/module” 디렉터리에 저장합니다. 자세한 설치 및 이용방법은 "매뉴얼"을 다운로드 받아 참고하시기 바랍니다.

주의사항

※ 본 서비스는 관리자의 기업 정책에 맞게 설정하여 이용해야 하며, 정책설정에 따른 책임은 관리자 또는 이용자에게 있습니다.
※ KISA는 스팸지수 측정 결과 값을 제공할 뿐 실제 차단여부는 게시판 운영자의 판단에 따라 스팸지수를 설정하여 차단 되므로 사용 시 주의하시기 바랍니다.
※ 서비스 적용 시 게시판 회원(또는 이용자)에게 명확한 고지를 하시기 바랍니다.


◆ 기술지원 및 문의 : E-mail. helpspam@kisa.or.kr | TEL. 02-405-5684

컨텐츠 문의 : 불법스팸대응센터 / (국번없이) 118 / 118@kisa.or.kr